问题现象:
1. 手表界面显示二维码;
2. 健康APP提示设备不支持;
3. 始终处于连接状态;
4. 提示连接失败;
5. 手表显示断开连接的蓝牙图标。
问题原因:
1. 手机未下载安装健康APP;
2. 健康APP版本较低导致未集成当前手表;
3. 健康APP在被系统后台查杀;
4. 手机系统版本无法满足手表连接要求;
5. 连接受干扰或超过有效连接距离;
6. 手表或者手机存在硬件问题。
解决方案:
手机端:
1. 请您使用健康APP扫描二维码绑定手表。
2. 请您更新健康APP,确保健康APP为最新版本。
3. 请您将健康APP锁定在系统后台,避免系统查杀导致连接中断。
4. 请您将手机系统版本更新至最新版本,以满足手表连接要求。
5. 请您重启手机,然后尝试重新连接。
手表端:
1. 请您确保手表靠近手机,蓝牙有效连接距离约为10米。
2. 请您尝试重新启动手表,然后重新连接。
3. 请您尝试将手表与另一部手机连接。
4. 请你尝试重置手表,然后重新连接。
如果上述故障排查无法解决您的问题,请您携带购机凭证前往realme客户服务中心,由工程师为您进行检测。
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