问题现象:
现象1:笔记本开机后触控板功能正常,可以滑动和按压。使用过程中出现概率性失灵,有时重启可以自行恢复。
现象2:笔记本开机后触控板无功能,有时重启可以自行恢复。
现象3:笔记本连接鼠标后,无法使用触摸板(使用触摸板,光标不出现或者不动)。
问题原因:
1、 触控板功能开关被误关闭。
2、 触摸板设置选项中“连接鼠标时让触摸板保持打开状态”被关闭。
3、触控板驱动被禁用或丢失。
4、硬件类故障。
解决方案:
首先确认是否有外接鼠标,使用外接鼠标时光标是否可以移动。
(若触控板与鼠标都无法移动光标,建议强制重启电脑)
1、 使用鼠标光标可以移动,则可以判断是触控板问题,确认是否误触了F4按键
F4是触控板功能的快捷开关容易误触。(有Fn热键切换功能的机型,当按下F4呈现刷新现象或者触控板依旧没有反应时,请尝试组合按键Fn+F4)
2、按下F4后,依旧无法使用触控板,请确认设置选项中“触控板开关”、“连接鼠标时让触控板保存打开状态”是否打开与勾选
Windows10操作步骤:
点击开始-设置-设备-触控板,查看触控板开关、连接鼠标时让触控板保存打开状态是否打开与勾选
Windows11操作步骤:
点击开始-设置-蓝牙和其他设备-触摸板,查看触控板开关、连接鼠标时让触控板保存打开状态是否打开与勾选
3、 功能开关都已经打开的情况下,触控板还是无法使用
Windows10操作步骤:请使用鼠标右键点击win菜单按键-选择设备管理器-人机接口设备-确认“符合HID标准的触摸板”“I2C HID设备”是否有感叹号、或者丢失
Windows11操作步骤:请使用鼠标右键点击win菜单按键-选择设备管理器-人体学输入设备-确认“符合HID标准的触摸板”“I2C HID设备”是否有感叹号、或者丢失。
4、 当“符合HID标准的触摸板”有感叹号、丢失时,则是驱动问题
请前往realme官网“realme.com”下载最新触控板驱动并安装。
如以上所有步骤均已操作后,触控板依旧无法使用,请携带购机凭证前往realme售后服务网点进行检测处理。