问题现象:
Windows10登录界面出现“需要PIN才能登录”提示。
问题原因:
此问题为Windows系统规范设置,保护系统安全防止恶意侵入系统,每次成功解锁前,系统仅会识别指纹三次,如果三次均失败系统就不允许再使用指纹解锁,会提示使用PIN码或者账户密码解锁,此现象为系统正常现象。
解决方案:
1、在您使用指纹解锁时,请确认笔记本指纹识别位置和需要识别的手指,没有水渍、汗渍,和其他异物。
2、在设置指纹后,请您牢记微软账号密码,以及Windows提示您设置的PIN码。
3、请您使用PIN码或者微软账户密码解锁,解锁成功进系统后,指纹功能即可恢复正常。
注:
1、如果您忘记了PIN码和微软账户密码,请参考以下方法进行重置:
(1)、请先在登陆界面,确认计算机有连接到能访问Internet的网络,然后点击“我忘记了我的PIN”。
(2)、验证您的微软账户密码,如下图所示:
(3)、如果您的微软账户有绑定手机号码等,请选择向该手机号发送短信,发送短信前需要验证您的手机号码后四位:
(4)输入您绑定的手机号收到的验证码,然后点击“验证”。
(5)验证成功后,会有重置PIN的确认提示,请点击确认。
(6)然后按照提示输入新的PIN,设置完成后,点击确认,即可进入系统,并且可以使用新设置的PIN登录系统。
2、如果您没有登录微软账号,使用的是本地账号下设置的指纹与PIN码,则需要重置系统,恢复出厂设置,请参考以下方法进行重置:
注:系统恢复出厂会删除 C 盘中数据(包含桌面文件、下载、文档等)和安装在 C 盘的软件,请您平时注意备份个人资料。并且安装在 C 盘的软件需要您重新安装,安装在非系统盘(例如 D 盘、E 盘等)的软件,是否需要重新安装取决软件本身的特性。
(1)开机连续按F8,进入安全模式,选择疑难解答。
(2)选择重置此电脑。
(3)根据需求选择“保留我的文件”或“删除所有内容”。
注:选择“保留我的文件”(删除应用和设置,但保留个人文件)
选择“删除所有内容”(删除所有个人文件、应用和设置)
(4)选择本地重新安装。
(5)根据需求选择“仅限安装了Windows的驱动器”或“所有驱动器”。
注:选择第一项,仅重置安装了Windows系统的分区。(如C盘)
选择第二项,所有分区都会重置。
(6)选择“仅删除我的文件”。
(7)点击右下角重置按钮。
(8)等待重置完成。
注:在重置过程中,需全程连接适配器(充电器),并且重置时间受多方影响,请耐心等待重置完成。