问题现象:
恢复出厂设置后,手机开机提示“此设备已被“查找手机”锁死。请输入账号“XXXXX”的密码来激活设备”。
问题原因:
手机恢复出厂设置或彻底清除所有数据时,未退出云服务账号并打开查找手机功能,清除手机数据后,首次开机也会出现此页面。
解决方案:
您可以按以下步骤激活手机:
1. 请您将手机插入SIM卡或退回上一步连接WiFi,让手机保持网络畅通。
2. 输入HeyTap(云服务)账号的密码,点击激活手机即可进入下一步。
一、若忘记账号密码
1. 从当前手机去除在手机中绑定手机号的SIM卡,插入其他手机,并确保正常接收短信。
2. 访问https://id.heytap.com/find_password.html?isTranslucentBar=false快速找回密码。
二、若无法找回账号密码或被他人账号锁定
回到激活设备界面,点击申诉解锁来申诉解锁设备。
三、若手机号或邮箱已停止使用
可访问https://safe.heytap.com/webapp/index.html然后继续找回密码。
如果以上操作均不能解决您的问题,请您前往就近的realme客户服务中心检测。